Upgrade WordPress 1.5.1.3

Ada exploit di WordPress sampai dengan versi 1.5.1.2 sehingga saat ini website kantor yang sebelumnya versi 1.5.1 alpha saat ini telah memakai versi 1.5.1.3.

Sebetulnya telah lama ingin melakukan upgrade, tetapi setiap kali upgrade, akses web dengan memakai browser Internet Explorer tidak akan memunculkan halaman web, tapi memunculkan dialog apakah akan menyimpan script, tampilan web muncul jika memakai browser Firefox. Tadi malam di rumah coba upgrade WordPress, akhirnya dapat menyelesaikan masalah jika browsing dengan IE, yaitu dengan cara: setelah melakukan replace WordPress lama dengan versi baru harus melakukan pemanggilan http://siteku/wp-admin/wp-upgrade.php.

You can leave a response, or trackback from your own site.

Leave a Reply